Forum pasjonaci4x4.forumoteka.pl Strona Główna pasjonaci4x4.forumoteka.pl
Forum Pasjonaci4x4.pl
 
 FAQFAQ   SzukajSzukaj   UżytkownicyUżytkownicy   GrupyGrupy   RejestracjaRejestracja 
 ProfilProfil   Zaloguj się, by sprawdzić wiadomościZaloguj się, by sprawdzić wiadomości   ZalogujZaloguj 

Działanie forum i strony www.pasjonaci4x4.pl
Idź do strony 1, 2, 3, 4, 5  Następny
 
Napisz nowy temat   Odpowiedz do tematu    Forum pasjonaci4x4.forumoteka.pl Strona Główna -> Pytania i Sugestie
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
andrzejkarczewsk



Dołączył: 03 Gru 2009
Posty: 15

PostWysłany: Czw Gru 03, 2009 10:49 pm    Temat postu: Działanie forum i strony www.pasjonaci4x4.pl Odpowiedz z cytatem

Strony głównej www.pasjonaci4x4.pl nie da się otworzyć na przeglądarce Safari (większość komputerów Apple)
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
Sylwia



Dołączył: 06 Gru 2016
Posty: 67

PostWysłany: Wto Gru 06, 2016 9:10 am    Temat postu: Forumoteka.pl Odpowiedz z cytatem



Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Odwiedź stronę autora
Artur



Dołączył: 27 Lip 2008
Posty: 311

PostWysłany: Pią Gru 04, 2009 8:08 am    Temat postu: Odpowiedz z cytatem

jeśli już mamy taki post to strona www.pasjonaci4x4.pl nie otwiera sie w przeglądarce telefonu NOKIA N97

potwierdzam również Andrzeja informacje na iPhonie nie można otworzyc strony www.pasjonaci4x4.pl wyswietlane jest kolor tla i niebieski pasek na górze strony.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Komandor



Dołączył: 02 Gru 2009
Posty: 109

PostWysłany: Pią Gru 04, 2009 11:06 am    Temat postu: Odpowiedz z cytatem

Dzięki za info.
Mati będzie miał pracowity "wekend"

_________________
Pozdro.Piotr / Mercedes G
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Karol



Dołączył: 16 Kwi 2008
Posty: 201

PostWysłany: Wto Gru 15, 2009 8:30 am    Temat postu: Odpowiedz z cytatem

a na Mozilli ciągle strona głowna przelatuje i trzeba dobrze strzelać mychą aby coś włączyć

i jeszcze Mateusz musi zeger przestawić bo jest o 1h do tyłu


Karol
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
wowa adam



Dołączył: 14 Gru 2009
Posty: 10

PostWysłany: Wto Gru 15, 2009 9:35 am    Temat postu: Odpowiedz z cytatem

może by stworzyć dział np "nasze zmoty" lub coś podobnego, każdy mógł by zaprezentować swój pojazd, opisać jego budowę, zdjęcia, może ktoś coś podpatrzy, wykorzysta jakiś ciekawy pomysł itp.
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
Komandor



Dołączył: 02 Gru 2009
Posty: 109

PostWysłany: Wto Gru 15, 2009 5:35 pm    Temat postu: Odpowiedz z cytatem

Ten temat można zamieści w kategorii "PORADY".
_________________
Pozdro.Piotr / Mercedes G
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Artur



Dołączył: 27 Lip 2008
Posty: 311

PostWysłany: Wto Gru 15, 2009 8:24 pm    Temat postu: Odpowiedz z cytatem

mozilla firefox przelatuje:)
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
matik0709
Site Admin


Dołączył: 11 Sty 2008
Posty: 9

PostWysłany: Sro Gru 30, 2009 12:31 pm    Temat postu: Odpowiedz z cytatem

WITAM!
A więc tak. Strona została naprawiona. Przyczyną przelatywania strony była przestawiona kolejność kodu w linku, który przlatuje u góry strony. Wyglądał mniej więcej tak.
<h2><marquee height=20 color=blue><a href="nazwa.html"><h2> TEKST </marquee></a></h2>.
Podkreślona część tekstu była w złej kolejności powinno być </a></marquee></h2>. To było odpowiedzialne za przelatywanie strony.
Natomiast w przeglądarkach Safari (komputery Apple), przeglądarkach w iPhonach(także Safari), oraz w przeglądarkach Nokii (tych z symbianem np. N95, N96, N97, N900, 5800, 5530, oraz starszych i nowszych) było nie przestawienie kodu, tylko było go zadużo
<h2><marquee height=20 color=blue><a href="nazwa.html"><h2> TEKST </a></marquee></h2>. (tak ten kod wyglądał po przeróbce na Mozille). Część kodu której jest zadużo zaznaczyłem na czerwono. Jest to drugie h2, które blokowało ładowanie strony w przeglądarkach Nokii, oraz Safari.
Niektóre wersje przeglądarek Safari nie ładują automatycznie pliku strony głównej, tak jak robi to Internet Explorer, Mozilla, Opera itp.. Może być tak, że jak wejdziemy na stronę www.pasjonaci4x4.pl z tych wersji załaduje się tylko zwykły kolor tła strony. Należy wtedy w polu adresu wpisać www.pasjonaci4x4.pl/index.html , wtedy załaduje się poprawnie strona główna ,tak jak w Mozilli, Internecie Explorerze itp.
W przeglądarkach Nokii wszytstko dzieje się automatycznie.
Działanie strony po przeróbkach sprawdziłem na Nokii N95 (oprogramowanie symbian najbardziej popularne), oraz na Noki 5800 (najnowsze oprogramowanie symbian, jak w N97, więc proplemu nie powinno być, bo przeglądarka seryjna jest taka sama), Sprawdziłem również działanie na Przeglądarce Mozilla Firefox 3.5 (najnowsza), oraz na przeglądarce Safari , wersja 4.0.4 (w niej występuje problem z automatycznym ładowaniem strony, opisany wyżej.) Na iPhonie nie sprawdziłem, bo nie mam go już do dyspozycji Sad, Ale właśnie w nim jest przeglądarka Safari, może być problem właśnie z tym ładowaniem, ale został on opisany wyrzej, i nie powinno być problemu.
Uff, ale się rozpisałem, ale mam nadzieje, że wyjaśniłem szczegółowo problem, który występował.
Pozdrawiam. Mati
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
Karol



Dołączył: 16 Kwi 2008
Posty: 201

PostWysłany: Czw Gru 31, 2009 11:21 am    Temat postu: Odpowiedz z cytatem

Brawo Mateusz!!! działa w końcu porządnie. ładnie zdjęcie kolegi Artura z "Wyrwy".

Karol

_________________
Suzuki Vitara Viertarka + 2 x w
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Artur



Dołączył: 27 Lip 2008
Posty: 311

PostWysłany: Pią Sty 01, 2010 9:02 pm    Temat postu: Odpowiedz z cytatem

ladne ladne:)
strona dziala:)
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
andrzejkarczewsk



Dołączył: 03 Gru 2009
Posty: 15

PostWysłany: Czw Sty 07, 2010 7:55 pm    Temat postu: Odpowiedz z cytatem

Huraaa!
W końcu działa również na moim komputerzee (Mac Book)
U mnie nie występuje żaden błąd w Safari 4.0.4
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
Komandor



Dołączył: 02 Gru 2009
Posty: 109

PostWysłany: Sro Sty 20, 2010 11:24 am    Temat postu: Odpowiedz z cytatem

Wiem, że strona znowy zaczęła kiepsko działać. Crying or Very sad , nerwy mi puściły i wykonałem, kolejny telefon do firmy, na której portalu mamy stronę. Uwierzcie mi byłem tak wku.. piiiiiiii i niemiły do granic możliwości. Skończyło się tak, że stronę przerzucili na inny nowszy serwer i otrzymałem obietnicę, że od dziś będzie działć bez zarzutów.
Jak by to w TV powiedzieli " przepraszamy za usterki"
Mam nadzije, że juz terez będzie wszystko w OK!

_________________
Pozdro.Piotr / Mercedes G
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Krecik



Dołączył: 05 Paź 2009
Posty: 286

PostWysłany: Sro Sty 20, 2010 12:12 pm    Temat postu: Odpowiedz z cytatem

Jakoś sobie nie mogę wyobrazić Komandora z puszczonymi nerwami Smile
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Wyślij email
Komandor



Dołączył: 02 Gru 2009
Posty: 109

PostWysłany: Sro Sty 20, 2010 3:14 pm    Temat postu: Odpowiedz z cytatem

Oj potrafię. Uwierz mi.
_________________
Pozdro.Piotr / Mercedes G
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Sylwia



Dołączył: 06 Gru 2016
Posty: 67

PostWysłany: Wto Gru 06, 2016 9:10 am    Temat postu: Forumoteka.pl Odpowiedz z cytatem



Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość Odwiedź stronę autora
Artur



Dołączył: 27 Lip 2008
Posty: 311

PostWysłany: Sro Sty 20, 2010 6:29 pm    Temat postu: Odpowiedz z cytatem

wyobrazic??? Krecik ja widziałem SmileSmileSmile
Powrót do góry
Ogląda profil użytkownika Wyślij prywatną wiadomość
Wyświetl posty z ostatnich:   
Napisz nowy temat   Odpowiedz do tematu    Forum pasjonaci4x4.forumoteka.pl Strona Główna -> Pytania i Sugestie Wszystkie czasy w strefie CET (Europa)
Idź do strony 1, 2, 3, 4, 5  Następny
Strona 1 z 5
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Możesz dodawać załączniki na tym forum
Możesz ściągać pliki na tym forum




Powered by phpBB © 2001, 2005 phpBB Group